WikiWirral values you and your opinion.
Forum Stats
12247 Members
65 Forums
72883 Topics
982469 Posts
97 posts in the last 24hrs
Max Online: 7831 @ 8th Apr 2013 4:18pm
Who's Online - Click Me
75 registered (11kendo, 13 invisible), 1713 Guests and 338 Spiders online.
Key: Admin, Global Mod, Mod
Social Media : Follow Us


(Views 7days)This Weeks Most Read
Incident at Westminster 802
What happened to Tranmere car bootie? 626
Martin Mcguinness dies 597
Alloys refurb and colour change. The Wheel Deal. 499
File too large 443
Council tax bill for this year 2017 419
British troops to Estonia 375
Has anyone fished 335
Offset number plates 321
1882 Plan of the borough of Birkenhead and Wards 319
New General Forums
Mannequin Challenge AKA MRI Scan
by fish5133
Today at 11:20 AM
Surely the most honest add.....
by buddy
20th Mar 2017 5:43pm
Happy Birthday DIZDAZDOZ
by snowhite
19th Mar 2017 4:24pm
My old friend the fox
by Dilly
18th Mar 2017 11:15am
New Wirral History
William Bernard's building, Birkenhead
by yoller
20th Mar 2017 4:27pm
1882 Plan of the borough of Birkenhead and Wards
by Dave_Wood
19th Mar 2017 11:57am
New Brighton Coop
by Mike_White
9th Mar 2017 12:48pm
Tranmere High School for Girls 1882 Chesnut Grove
by sarah708
6th Mar 2017 8:23pm
Whetstone Lane, Birkenhead
by MoretonExpat
6th Mar 2017 8:04am
Forum Tips
Photo Gallery Forums
Birkenhead Transport Museum 24th Feb 2017
fireworks on the Mersey last night
Topic Replies
Has Talktalk been hacked yet again?
by Habdab
Today at 12:38 PM
Incident at Westminster
by fish5133
Today at 10:31 AM
Offset number plates
by Gibbo
Today at 09:57 AM
What song are you listening to?
by eggandchips
Today at 09:04 AM
'March' Photo Competition.
by fish5133
Yesterday at 08:53 PM
706 Plough Inn 25and 27 Breck Road Wallasey
by tigertiger1953
Yesterday at 04:25 PM
What are you eating today?
by Dilly
Yesterday at 01:44 PM
Genuine Canada Goose Men's Chilliwack Jacket - L
by Liverpooltiger
Yesterday at 01:14 PM
It's Broken : Forum Update
by lollipop
Yesterday at 08:53 AM
March
M Tu W Th F Sa Su
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31
Recent Posts : What's On ?
Lee and Cragg Quarries - Bacup
by Mark
Yesterday at 07:43 AM
Rufford Old Hall
by diggingdeeper
13th Mar 2017 9:58am
Topic Options
Rate This Topic
#731550 - 8th Oct 2012 12:59pm No Video over HDMI or DVI... One for the geeks...
DeanoBirko Offline
Wise One

Registered: 12th Oct 2011
Posts: 783
Loc: Birkenhead

Issue Details

My HTPC was working great on XPsp3 and had no issues with video etc. I needed extra USB ports so I bought an extender that attaches straight onto the internal USB ports as I didnt have a spare PCI. In order to get to the USB ports, I removed my WIFI card.

Thats when the issues started. I had an error pop up when i rebooted and it said catalyst drivers were corrupted. So I uninstalled them and rebooted.

On reboot, I had no video through either HDMI or DVI at any point. No bios, no post screen, no windows logo. The computer is booting normally because the windows chime comes on via my PC speakers, there is no video at all. I figured it could be the new hardware additions, so i removed them but still no video.

I hooked up a VGA monitor and got a picture so reinstalled the Catalyst drivers and still no video via hdmi.

Formatted the hard disk, reinstalled windows. Still no video.

When I plug in the HDMI lead the TV switches to HDMI so it recognises that a hdmi lead is in there, its just a black screen.

I went into catalyst using VGA and it doesnt recognise the TV. I have a brand new DVI to HDMI lead that I used and that didnt work either, although it works fine on my other computer.

Im at my wits end with this and im tempted to buy another card to put in it so I can use it again.

Any advice would be great.


Motherboard or System Make & Model

-Asus cant remember the model but ends in M (Sorry!)


Power Supply

Antec Fusion PSU

Display Device(s) and Connection(s) Used

Generic LCD HDTV, been used with this computer many times before.

Hardware:

2 x 1tb WD HDD
2gb Crucial Ram
IMON Blue VFD + Remote

Additional Details

Antec case.

Top
Digital Wirral : Advertising
Click me for more Information......


Looking for a Service / Tradesman? Look in our Local Business Directory. Click Me
#731553 - 8th Oct 2012 1:12pm Re: No Video over HDMI or DVI... One for the geeks... [Re: DeanoBirko]
TheComputerLab Offline
Forum Addict

Registered: 18th May 2011
Posts: 1235
Loc: Wallasey
Is the graphics card on board or pci-e? Sounds like pci express, try this. Go in to bios reset to factory defaults, disable on board save and reboot, next I would try and take the graphics card out and reseat it, may be a bad connection.

Good luck

Top
#731556 - 8th Oct 2012 1:21pm Re: No Video over HDMI or DVI... One for the geeks... [Re: DeanoBirko]
Mark Online   Reading


Wiki Master

Registered: 9th Nov 2003
Posts: 21027
Loc: Wirral
As above.
The BIOS is looking for the PCI Card First.
You need to say use Motherboard for graphics first.

Restore to defaults is the easiest way if your not sure where that setting could be. After Saving Factory Defaults make sure it reboots to make the changes stick.
_________________________
My Avatar images are all from the Wirral Gallery.Click Me
Wow Wirral History is coming along Great! Wirral History

we get +200 new members a month now smile

Top
#731568 - 8th Oct 2012 2:20pm Re: No Video over HDMI or DVI... One for the geeks... [Re: DeanoBirko]
DeanoBirko Offline
Wise One

Registered: 12th Oct 2011
Posts: 783
Loc: Birkenhead
Sorry, should have explained. The HDMI/DVI/VGA is onboard....

Top
#731629 - 8th Oct 2012 5:26pm Re: No Video over HDMI or DVI... One for the geeks... [Re: DeanoBirko]
Mark Online   Reading


Wiki Master

Registered: 9th Nov 2003
Posts: 21027
Loc: Wirral
Do you have a BIOS Setup Disc?

Are you seeing anything at all from Boot Up?
Have you tried a second monitor?

If your getting the Post Boot Screen, then keep pressing F8 the menu should come up and select low resolution / VGA Mode.

Let us know how you get on.
_________________________
My Avatar images are all from the Wirral Gallery.Click Me
Wow Wirral History is coming along Great! Wirral History

we get +200 new members a month now smile

Top
#731837 - 9th Oct 2012 2:12pm Re: No Video over HDMI or DVI... One for the geeks... [Re: DeanoBirko]
DeanoBirko Offline
Wise One

Registered: 12th Oct 2011
Posts: 783
Loc: Birkenhead
Dont have the bios disk but can get it from asus site.

There is no video at all, not even at post screen. I can get into the computer fine by attaching a shitty old VGA monitor. XP recognises the card and im getting HD quality gaming from the VGA monitor, just no output over hdmi or DVI. Its wrecking my head!

Thanks for the advice though, will try resetting bios.

Top

Moderator:  Mark 
Random Wirral Images

Click to View Topic.
Newest Topics
Has Talktalk been hacked yet again?
by Habdab
Today at 10:25 AM
Offset number plates
by venice
Yesterday at 01:24 AM
What does this all mean?
by venice
22nd Mar 2017 12:20pm
black contiboard locally?
by fish5133
21st Mar 2017 9:30pm
Port Sunlight
by alan128
21st Mar 2017 10:09am
For Sale & Free
Genuine Canada Goose Men's Chilliwack Jacket - L
by Liverpooltiger
01:14 PM
Nail Varnish Stands X 2 (holds 50 in each one)
by j_demo
20th Mar 2017 5:49pm
Ipad
by madrob
19th Mar 2017 5:15pm
windows 7 64bit pc
by brady
18th Mar 2017 4:49pm
Petrol Lawnmower to purchase
by saltytom
18th Mar 2017 8:42am
Featured Member
Registered: 18th Feb 2014
Posts: 23
Newest Members
Monkeyboyliam121, andreap, LairdLad, HollandGj, petaann
12247 Registered Users
Today's Birthdays
No Birthdays
New Wirral Info
Has Talktalk been hacked yet again?
by Habdab
Today at 10:25 AM
What does this all mean?
by venice
22nd Mar 2017 12:20pm
black contiboard locally?
by fish5133
21st Mar 2017 9:30pm
Port Sunlight
by alan128
21st Mar 2017 10:09am
Council tax bill for this year 2017
by keef666
20th Mar 2017 10:25pm
News : New Topics
Incident at Westminster
by granny
22nd Mar 2017 3:40pm
Martin Mcguinness dies
by Dilly
21st Mar 2017 9:29am
British troops to Estonia
by fish5133
18th Mar 2017 8:16am
Unusual Phone calls
by granny
16th Mar 2017 3:53pm
Thanks
by Christinerowland
14th Mar 2017 8:11pm
New Enthusiast Forums
Offset number plates
by venice
Yesterday at 01:24 AM
File too large
by Dilly
20th Mar 2017 10:41am
ford focus 1.6 t reg rattling
by Little_B
19th Mar 2017 11:02pm
Alloys refurb and colour change. The Wheel Deal.
by TheComputerLab
18th Mar 2017 9:17am
Has anyone fished
by Habdab
17th Mar 2017 8:43pm
(Views 24hrs)Trending Newest Topics
Has Talktalk been hacked yet again? 57
Mannequin Challenge AKA MRI Scan 7
Wirral Sunrise Sunset
Sunrise Fri 6:02am
Sunset Fri 6:33pm
Local Time Fri 1:51pm
WikiWirral Can . . . .
Advertising Click me
To Advertise with
Wikiwirral Click Me